netbeans and rails 3.0.x

Posted on January 7, 2011

0


I just found out that netbeans 6.8 has a bug.

It does not support rails 3.x

The bug is probably fixed in 6.9.1

The error is while creating the project, one gets error as rake file not found…

This error is due to the fact that the command to create a new app in rails 3.x is ‘rails new app_name’

but in older version it was rails app_name’

The bug is due to this difference.

However this is solved in netbeans 6.9.1

Advertisements
Posted in: Netbeans, Rails app